<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie ie8" lang="en"><![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
  <meta charset="utf-8"/>
  <title>Why UK businesses need to think globally more than ever</title>
  <link rel="canonical" href="http://www.smeweb.com/sme/why-uk-businesses-need-to-think-global-now-more-than-ever" />
  <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.smeweb.com/rss" />


  <link rel="dns-prefetch" href="https://flockler.com">
  <link rel="dns-prefetch" href="http://connect.facebook.net">
  <link rel="dns-prefetch" href="http://instagram.com">
  <link rel="dns-prefetch" href="http://photos-a.ak.instagram.com">
  <link rel="dns-prefetch" href="http://photos-b.ak.instagram.com">
  <link rel="dns-prefetch" href="http://photos-c.ak.instagram.com">
  <link rel="dns-prefetch" href="http://photos-d.ak.instagram.com">
  <link rel="dns-prefetch" href="https://pbs.twimg.com">
  <link rel="dns-prefetch" href="https://platform.twitter.com">

  <meta property="og:type" content="article" />
  <meta property="og:title" content="Why UK businesses need to think globally more than ever" />
  <meta property="og:description" name="description" content="Consumers are no longer bound by borders or constrained by geography when searching for the goods or services they want" />
  <meta property="og:ttl" content="345600">
  <meta property="og:url" content="http://www.smeweb.com/sme/why-uk-businesses-need-to-think-global-now-more-than-ever" />
  <meta property="og:site_name" content="SME Business Hub"/>
  <meta property="og:locale" content="en_US" />

  <meta property="og:image" content="https://flockler.com/thumbs/sites/819/jonathan-quin-2--8i6v5695tq_s1200x630_q80_noupscale.jpg" />
    <meta property="og:image:secure_url" content="https://flockler.com/thumbs/sites/819/jonathan-quin-2--8i6v5695tq_s1200x630_q80_noupscale.jpg" />
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="630" />


  <meta property="article:publisher" content="https://www.facebook.com/The-Maven-999119860181386/" />
  <meta property="article:published_time" content="2017-01-31T14:34:19+00:00" />


  <meta property="twitter:card" content="summary_large_image" />
  <meta property="twitter:site" content="@SMEMaven" />


  <!--[if lt IE 9]>
    <script src="//static.flockler.com/assets/html5shiv/html5shiv-3.7.2-8595d9d9f7305aba0f5da6ebfcfff21fba920b79d9a0086ade600097d56aa4a7.js"></script>
    <script src="//static.flockler.com/assets/iepp-f43306fdfef22cd411dc399f9eb4a318afaa612a99fe5d90ac8320d914f040c4.js"></script>
    <script src="//static.flockler.com/assets/selectivizr-e8f481044bbc5da041f725a7aafe09ca46cd947075acb8acf2b3e825773c0ed1.js"></script>
  <![endif]-->

  <!--[if gt IE 8]><!--><meta name="viewport" content="width=device-width, initial-scale=1"/><!--<![endif]-->

    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-57x57-9921e0eeece91c8d76726cdab408fc9fe65f6e337f7af499894d6991039ade6d.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-114x114-badff53dbb07a92cfbd03d0f28f690d335406002d2c9a2fecd4f9c00be4bfd51.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-72x72-411649450a6fefb1de0d7285a36f75f11e37839ea1118b0ee380ef263239195d.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-144x144-16bc752487e8aa85e57bf3c2ebf2ec4ba0f755affde4656aafca1ca15a831628.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-60x60-4f218b948849ade9b642fa0716b953eb6ec8ffd10cbb4f489393025e830530c7.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-120x120-fd0e5a445a304a7d14f91b38fdb0ca49a9d1579a48cea45a948f6afe2008ee92.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-76x76-d86f69ab94e2561e32b78bf5563969eaec2a2c9800c805592f933299b0825fc9.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/apple-touch-icon-152x152-c1c9ed0c16331ab0ac4a92d4fbb4e9f63a58f53f924b461ccdf26a49793511b2.png" />
<link rel="icon" type="image/png" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/favicon-196x196-b6bb87b46498608508cb4909234d87de8fcd665d8174428d95727a78f8aca885.png" sizes="196x196" />
<link rel="icon" type="image/png" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/favicon-96x96-b010adb246f16eefc56d621cd83ec98987069d1f998a7b202791ee69984fb049.png" sizes="96x96" />
<link rel="icon" type="image/png" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/favicon-32x32-1da311dc6b4c572c1a7a06be60264115023b0d7201d4f5445ec2db5e27e0a45a.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/favicon-16x16-799b4a6e2f1930f5fb25787cffc8916262dc4e324e2471f51a8f48652918dab4.png" sizes="16x16" />
<link rel="icon" type="image/png" href="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/favicon-128-34ea3491647865e36e41930b0f6fd560f8749ba4fbd361ac3498ad62fa059e39.png" sizes="128x128" />
<meta name="application-name" content="SME Business Hub" />

<meta name="msapplication-TileImage" content="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/mstile-144x144-16bc752487e8aa85e57bf3c2ebf2ec4ba0f755affde4656aafca1ca15a831628.png" />
<meta name="msapplication-square70x70logo" content="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/mstile-70x70-34ea3491647865e36e41930b0f6fd560f8749ba4fbd361ac3498ad62fa059e39.png" />
<meta name="msapplication-square150x150logo" content="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/mstile-150x150-ec471013dc8f97f2cd0c5ac36071bed6b00bdfe2722ce73b14893dde8eaabb58.png" />
<meta name="msapplication-wide310x150logo" content="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/mstile-310x150-45ba80a5dcebe36951f853bec6e89362388d99f149e0822cb99f9ce4abd3e943.png" />
<meta name="msapplication-square310x310logo" content="//static.flockler.com/assets/madrid/customizations/ten_alps/images/favicons/mstile-310x310-745b7e463ecf775a0d2e43b4d45ac1bd02c331e438f365cad30397839a49ffe3.png" />


  
<link href="//static.flockler.com/assets/madrid/customizations/ten_alps/stylesheets/application-c8d3f285fc8fb4484e959002a1f21a0ff175cd5e094dc509fd5954fe43134e87.css" media="screen" rel="stylesheet" />



    <script>
    WebFontConfig = {
      active: function () {
        if (window.Madrid && window.Madrid.fontsLoaded) window.Madrid.fontsLoaded();
      },
      google: { families:
             ['Droid+Serif:400,700,400italic,700italic:latin', 'Montserrat:400,700:latin']

      }
    };
  </script>
  <script type="text/javascript">
  WebFontConfig = WebFontConfig || {};

  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
  })();
</script>


    <meta name="google-site-verification" content="nWJSI-bwrSUwprWiZDZqIYDcItfNQ4sGVCxeuKAVHiE" />
  <link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/88334371/MAVEN_300x250_1', [300, 250], 'div-gpt-ad-1444226473020-0').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_2', [300, 250], 'div-gpt-ad-1444226473020-1').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_3', [300, 250], 'div-gpt-ad-1444226473020-2').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_4', [300, 250], 'div-gpt-ad-1444226473020-3').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_Article_1', [300, 250], 'div-gpt-ad-1444226473020-4').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_Article_2', [300, 250], 'div-gpt-ad-1444226473020-5').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_LEADER_1', [[728, 90], [468, 60]], 'div-gpt-ad-1445872849497-0').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_LEADER_2', [[728, 90], [468, 60]], 'div-gpt-ad-1445872913107-0').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_LB_HOMEPAGE', [[728, 90], [468, 60]], 'div-gpt-ad-1458124303377-0').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_Article_Right_Top', [300, 250], 'div-gpt-ad-1462880037735-0').addService(googletag.pubads());
      googletag.defineSlot('/88334371/MAVEN_300x250_Article_Right_Side_Lower_1', [300, 250], 'div-gpt-ad-1462880318081-0').addService(googletag.pubads());
      googletag.defineSlot('/88334371/SMEweb_300x600', [300, 600], 'div-gpt-ad-1466693482405-0').addService(googletag.pubads());
      googletag.enableServices();
    });
  </script>

</head>
<body class="view--articles view--articles-show is-article-view">
    <div class="modal-bg" id="js-modal">
    <div class="modal">
      <button class="modal__close" id="js-modal-close">&times;</button>
      <h1 class="modal__heading">Like what you’re seeing?<span>Stay updated with our daily news digests.</span></h1>
      <p class="modal__body">Submit your email address here:</p>
      <div id="mc_embed_signup">
        <form action="//tenalpspublishing.us8.list-manage.com/subscribe/post?u=1d3789a2ef190ec10bd1f0208&amp;id=f91a3046e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <div id="mc_embed_signup_scroll">
            <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
            <div style="position: absolute; left: -5000px;"><input type="text" name="b_1d3789a2ef190ec10bd1f0208_f91a3046e0" tabindex="-1" value=""></div>
            <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
          </div>
        </form>
      </div>
    </div>
  </div>

  <header class="header">
  <div class="header__wrapper">
    <div class="header__content">
      <div class="header__menu">
        <nav class="menu">
  <div class="wrapper">
    <ul class="menu__items">
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/sme">SME</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/innovation">Innovation</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/mid-market">Mid Market</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/export">Export</a></li>

        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/business-events">Events</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/magazines">Magazine</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/about-us">About Us</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/sign-up">Sign Up</a></li>
        <li class="menu__item"><a class="menu__link" href="http://www.smeweb.com/contact">Contact</a></li>

      <li class="menu__item">
        <a class="menu__link" href="/search">Search</a>
      </li>

      <li class="menu__item menu__item--social">
        <a class="menu__link" href="https://twitter.com/SMEMaven" target="_blank"><i class="icon-twitter"></i></a>
        <a class="menu__link" href="https://www.facebook.com/The-Maven-999119860181386/" target="_blank"><i class="icon-facebook"></i></a>
        <a class="menu__link" href="http://www.smeweb.com/sign-up"><i class="icon-tenalps-envelope"></i></a>
      </li>
    </ul>
  </div>
</nav>

      </div>
    </div>
  </div>
</header>

    <button class="btn-mobile-menu" id="js-menu-toggle"><i class="icon-menu"></i></button>
  <div class="hero">
    <div class="hero__logo">
      <a class="hero__logo-img" href="http://www.smeweb.com">SME Business Hub</a>
    </div>
  </div>

  <main class="main" id="main">
  <div class="article-wrapper">
  <div class="article-content">
    <div class="article-top-ad">
  <div id='div-gpt-ad-1445872913107-0'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445872913107-0'); });
    </script>
  </div>
</div>
<a class="article-sign-up article-sign-up--mobile" href="http://www.smeweb.com/sign-up">
  <span class="visuallyhidden">Subscribe Now</span>
  <img alt="Subscribe c5f2e680a6a576d9f0f13e954e29d1de6af2157e4f297cdf1a6fda226627e509" class="article-sign-up__text" onerror="this.onerror=null;this.src=&#39;//static.flockler.com/assets/madrid/customizations/ten_alps/images/subscribe-6f32c863f8023bfd1aa574196c023ce2b9f6496d97e6e33a5eca259222831de7.png&#39;" src="//static.flockler.com/assets/madrid/customizations/ten_alps/images/subscribe-c5f2e680a6a576d9f0f13e954e29d1de6af2157e4f297cdf1a6fda226627e509.svg" />
</a>
<article class="article " itemscope itemtype="http://schema.org/Article">
      <meta itemprop="thumbnailUrl" content="https://flockler.com/thumbs/sites/819/jonathan-quin-2--8i6v5695tq_s600x0_q80_noupscale.jpg">
    <header class="article__header">
  <div class="article__labels">
  <a class="article__label article__label--section" href="http://www.smeweb.com/sme" style="background-color: #e11c25">SME</a>
      <a class="article__label article__label--category" href="/categories/blogs">Blogs</a>
</div>

  <h1 class="article__title" itemprop="name headline">Why UK businesses need to think globally more than ever</h1>
  <div class="article__meta">

      <meta itemprop="dateModified" content="2017-01-31T14:35:24+00:00">
    <span class="article__meta__info">
      <span class="article__meta__info article__meta__info--published">
        <span class="article__meta__label">
          Published
        </span>
        <time class="article__meta__value" datetime="2017-01-31T14:34:19+00:00" pubdate itemprop="datePublished">
          Jan. 31 2017 02:34 PM
        </time>
      </span>
    </span>

    <span class="article__meta__info">
      <span class="article__meta__info article__meta__info--author">
        <span class="article__meta__label">
          By
        </span>
        <span class="article__meta__value">
            Jonathan Quin
        </span>
      </span>
    </span>


</div>

  
</header>

    
    <div class="article__body" itemprop="articleBody">
  <figure class="article__figure">
<div class="article__figure__placeholder"><a class="article__figure__link" data-type="image" href="https://flockler.com/thumbs/sites/819/jonathan-quin-2--e2zyh6u5o1_s1800x0_q80_noupscale.jpg" target="_blank"><img alt="Jonathan Quin, co-founder and CEO of World First" src="https://flockler.com/thumbs/sites/819/jonathan-quin-2--e2zyh6u5o1_s680x0_q80_noupscale.jpg"></a></div>

<figcaption><span class="article__figure__caption">Jonathan Quin, co-founder and CEO of World First</span></figcaption>
</figure>

<p>British businesses are at a critical juncture. Around the world, we are seeing huge shifts in the way that people find, buy and consume products and services. One consequence of the digital revolution has been the rise of global marketplaces where consumers are not bound by borders or constrained by geography when searching for the goods or services they require.</p>

<p>Businesses too have benefited from this trend, securing deals internationally and finding new partners, markets and suppliers in different countries. There are significant opportunities for ambitious organisations that choose to trade internationally. And, as the UK negotiates its way out of the European Union and, in the most likely scenario, the single market too, it is clear that now, more than ever, UK businesses need to think global.</p>

<p>The truth is that UK SMEs have trailed their European counterparts when it comes to exporting for some time. To put this into context, research commissioned by World First highlighted a UK SME export shortfall of £141.3 billion a year – the value of the current health and defence budgets combined(1). In other words, if the UK exported at the same level as some of its closest neighbours and peers we’d be adding a lot more to the value of the UK economy.</p>

<p>In addition, we discovered the UK ranks in the bottom five European countries when it comes to share of all exports accounted for by SMEs and that only 5% of UK SMEs plan to start exporting in the next five years. The obvious question is: <em>why?</em> It seems a fear of the unknown continues to hold UK businesses back from achieving their potential. Although challenges clearly exist, British businesses now have an unparalleled opportunity to reverse these trends and expand their international horizons.</p>

<p><strong>Large scale political shifts</strong></p>

<p>We’ve already seen seismic shifts since the UK voted to leave the European Union, not least in the value of sterling. This period of change will continue but with it comes a raft of new opportunities. In fact, many would assert that British businesses can no longer just rely on trading with their European compatriots. Instead, it is time to look beyond the boundary of the European Union and look further beyond to the likes of Asia, the Middle East and Africa for new customers, suppliers and business partners.</p>

<p>Developments across the Atlantic Ocean might also tempt UK SMEs to start exporting to North America. President Donald Trump has indicated his desire to strike a trade deal with Prime Minister Theresa May within the first few weeks of his time in the Oval Office. A new UK-US trade deal would open up the North American market to British goods and services on an unprecedented scale.</p>

<p><strong>Opportunity for financial rewards</strong></p>

<p>There are many reasons to remain optimistic. British goods and services are now cheaper than they have been in recent memory and the demand from the rest of the world for products ‘Made in Britain’ shows no sign in slowing. In fact, a weakened pound has created a new competitive advantage for UK businesses looking to export more.</p>

<p>We have a real opportunity to plug the export gap and in the process create a new breed of mini-multinationals. Initiatives like UKTIs <em>Exporting is GREAT</em> campaign have already done a lot to encourage SMEs to think global and champion exports on an international level.</p>

<p>The benefits of exporting can be seen on the balance sheet. The average SME generated £287,000 from exporting goods and services internationally in the year to July 2016, according to our research. Furthermore, more than half of the SMEs interviewed for the report felt their profits had risen directly through exporting their goods and services internationally.</p>

<p><strong>Government support</strong></p>

<p>Business owners may be sceptical about exporting internationally and the challenges it brings, such as marketing your product or service in a different language. However, in recognition of the extraordinary times we are in, it’s positive to see the Government putting such an emphasis on supporting UK businesses entering new markets around the world.</p>

<p>In her Global Britain speech Theresa May insisted that she wants to “remove as many barriers to trade as possible”. Indeed, she has already begun this process. She recently committed £13 billion to the Productivity Council, which will provide business-to-business advice, and appointed Margot James as Scale-Up Champion. Both measures will leave UK SMEs in a stronger position to export internationally.</p>

<p>On top of that, the newly formed Department for International Trade (DIT) can help UK SMEs take their first steps on the global stage having launched a brand new website designed to help SMEs with varying degrees of exporting experience to trade internationally.(2)</p>

<p>In summary, the time is ripe for businesses to be thinking global. Recent political shifts, technology changes that have reduced cost of entry to new markets and the opportunity to reach potential customers all over the world mean now is the time for British businesses to take the leap and look beyond our isles for business growth.</p>

<p>Jonathan Quin is co-founder and CEO of World First<br>
<a href="http://">worldfirst.com</a></p>

<div>
<div id="edn1">
<p>(1) Thinking Global: The route to UK exporting success. World First and the CEBR, October 2016.<br>
(2) <a href="http://www.great.gov.uk/uk">www.great.gov.uk/uk</a></p>
</div>
</div>

</div>

    <footer class="article__footer">
  <hr class="article__footer-hr">
    <div class="article__authors">
    <div class="article__authors-label" id="article__authors-label">
      By
    </div>

    <div class="article__authors-content" aria-labelledby="article__authors-label">
        <div class="article__author" itemscope itemtype="http://schema.org/Person" itemprop="author">
          <div class="article__author-body">
            <span class="article__author-name" itemprop="name">
              Jonathan Quin 
            </span>
          </div>
        </div>
    </div>
  </div>


  
  <div class="article__share">
  <div class="article__share-label" id="article__share-label">
    Share article
  </div>
  <div class="article__share-container" aria-labelledby="article__share-label">
    <a href="https://twitter.com/intent/tweet?text=Why%20UK%20businesses%20need%20to%20think%20globally%20more%20than%20ever&amp;url=http%3A%2F%2Fwww.smeweb.com%2Fsme%2Fwhy-uk-businesses-need-to-think-global-now-more-than-ever"
       class="article__share-button article__share-button--twitter" target="_blank">
      <i class="article__share-icon" aria-hidden="true"></i><span class="article__share-title">Twitter</span>
    </a>
    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.smeweb.com%2Fsme%2Fwhy-uk-businesses-need-to-think-global-now-more-than-ever&amp;t=Why%20UK%20businesses%20need%20to%20think%20globally%20more%20than%20ever"
       class="article__share-button article__share-button--facebook" target="_blank">
      <i class="article__share-icon" aria-hidden="true"></i><span class="article__share-title">Facebook</span>
    </a>
    <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.smeweb.com%2Fsme%2Fwhy-uk-businesses-need-to-think-global-now-more-than-ever&amp;title=Why%20UK%20businesses%20need%20to%20think%20globally%20more%20than%20ever&amp;summary="
       class="article__share-button article__share-button--linkedin" target="_blank">
      <i class="article__share-icon" aria-hidden="true"></i><span class="article__share-title">LinkedIn</span>
    </a>
    <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.smeweb.com%2Fsme%2Fwhy-uk-businesses-need-to-think-global-now-more-than-ever"
       class="article__share-button article__share-button--gplus" target="_blank">
      <i class="article__share-icon" aria-hidden="true"></i><span class="article__share-title">Google Plus</span>
    </a>
    <a href="whatsapp://send?text=Why%20UK%20businesses%20need%20to%20think%20globally%20more%20than%20ever%20%3Ahttp%3A%2F%2Fwww.smeweb.com%2Fsme%2Fwhy-uk-businesses-need-to-think-global-now-more-than-ever"
       class="article__share-button article__share-button--whatsapp" target="_blank">
      <i class="article__share-icon" aria-hidden="true"></i><span class="article__share-title">WhatsApp</span>
    </a>
  </div>
</div>

</footer>

    

  <div class="related-articles">
    <div class="article-list">
	<h3 class="article-list__title">You might also like</h3>

		<a href="http://www.smeweb.com/sme/five-leadership-behaviours-that-can-help-create-innovation">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Five leadership behaviours that can help SMEs boost innovation</span></h1>
				<time class="article__meta__value" datetime="2017-01-31T14:14:42+00:00" pubdate itemprop="datePublished">Jan. 31 2017 02:14 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/is-sight-the-most-underused-of-our-senses-and-what-that-may-mean-to-swmes">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Is sight the most underused of our senses? And what that may mean to SMEs</span></h1>
				<time class="article__meta__value" datetime="2017-01-30T16:34:18+00:00" pubdate itemprop="datePublished">Jan. 30 2017 04:34 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/why-youre-never-too-small-to-consider-opening-a-business-bank-account">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Why you&#39;re never too small to consider opening a business bank account</span></h1>
				<time class="article__meta__value" datetime="2017-01-26T15:33:05+00:00" pubdate itemprop="datePublished">Jan. 26 2017 03:33 PM</time>
			</article>
		</a>
</div>

    <div class="article-list">
	<h3 class="article-list__title">Latest Stories</h3>

		<a href="http://www.smeweb.com/sme/five-leadership-behaviours-that-can-help-create-innovation">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Five leadership behaviours that can help SMEs boost innovation</span></h1>
				<time class="article__meta__value" datetime="2017-01-31T14:14:42+00:00" pubdate itemprop="datePublished">Jan. 31 2017 02:14 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/is-sight-the-most-underused-of-our-senses-and-what-that-may-mean-to-swmes">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Is sight the most underused of our senses? And what that may mean to SMEs</span></h1>
				<time class="article__meta__value" datetime="2017-01-30T16:34:18+00:00" pubdate itemprop="datePublished">Jan. 30 2017 04:34 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/fsdfsafsadf">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Hi-tech search for the perfect drink  for each and every moment of life</span></h1>
				<time class="article__meta__value" datetime="2017-01-30T15:39:12+00:00" pubdate itemprop="datePublished">Jan. 30 2017 03:39 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/why-youre-never-too-small-to-consider-opening-a-business-bank-account">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Why you&#39;re never too small to consider opening a business bank account</span></h1>
				<time class="article__meta__value" datetime="2017-01-26T15:33:05+00:00" pubdate itemprop="datePublished">Jan. 26 2017 03:33 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/too-small-to-be-hcked-think-again-dot-dot-dot">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Too small to be hacked? Think again ...</span></h1>
				<time class="article__meta__value" datetime="2017-01-26T11:35:04+00:00" pubdate itemprop="datePublished">Jan. 26 2017 11:35 AM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/sme-confidence-is-up-after-brexit-is-this-the-calm-before-the-storm">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">SME confidence is up after Brexit: Is this the calm before the storm?</span></h1>
				<time class="article__meta__value" datetime="2017-01-26T09:53:07+00:00" pubdate itemprop="datePublished">Jan. 26 2017 09:53 AM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/new-proposals-mean-sme-bosses-may-be-liable-for-employee-fraud">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">New proposals mean SME bosses may be liable for employee fraud</span></h1>
				<time class="article__meta__value" datetime="2017-01-24T12:03:29+00:00" pubdate itemprop="datePublished">Jan. 24 2017 12:03 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/business-community-pledges-to-help-1-million-more-small-businesses-become-digitally-active-in-2017">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">Business community to help 1m more SMEs become digitally active in 2017</span></h1>
				<time class="article__meta__value" datetime="2017-01-23T09:58:08+00:00" pubdate itemprop="datePublished">Jan. 23 2017 09:58 AM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/how-you-can-make-your-business-stand-out-in-a-competitive-market">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">How you can make your business stand out in a competitive market</span></h1>
				<time class="article__meta__value" datetime="2017-01-18T14:44:54+00:00" pubdate itemprop="datePublished">Jan. 18 2017 02:44 PM</time>
			</article>
		</a>
		<a href="http://www.smeweb.com/sme/smes-being-ignored-in-davos-according-to-sage-chief">
			<article class="list-article">
				<h1 class="list-article__title"><span itemprop="name headline">SMEs being ignored in Davos, according to Sage chief</span></h1>
				<time class="article__meta__value" datetime="2017-01-16T16:28:59+00:00" pubdate itemprop="datePublished">Jan. 16 2017 04:28 PM</time>
			</article>
		</a>
</div>

  </div>
</article>

<div class="article-ads">
  <a class="article-sign-up " href="http://www.smeweb.com/sign-up">
  <span class="visuallyhidden">Subscribe Now</span>
  <img alt="Subscribe c5f2e680a6a576d9f0f13e954e29d1de6af2157e4f297cdf1a6fda226627e509" class="article-sign-up__text" onerror="this.onerror=null;this.src=&#39;//static.flockler.com/assets/madrid/customizations/ten_alps/images/subscribe-6f32c863f8023bfd1aa574196c023ce2b9f6496d97e6e33a5eca259222831de7.png&#39;" src="//static.flockler.com/assets/madrid/customizations/ten_alps/images/subscribe-c5f2e680a6a576d9f0f13e954e29d1de6af2157e4f297cdf1a6fda226627e509.svg" />
</a>
  <div class="article-ads__wrapper">
    <div class="article-ads__block">
      <!-- /88334371/MAVEN_300x250_Article_Right_Top -->
      <div id='div-gpt-ad-1462880037735-0' style='height:250px; width:300px;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462880037735-0'); });
        </script>
      </div>
    </div>
    <div class="article-ads__block">
      <div id='div-gpt-ad-1462880318081-0' style='height:250px; width:300px;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462880318081-0'); });
        </script>
      </div>
    </div>

    <div class="article-twitter">
      <a class="twitter-timeline" href="https://twitter.com/SMEMaven" data-widget-id="346646714834382850">Tweets by @SMEMaven</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </div>

    <div class="article-ads__block">
      <div id='div-gpt-ad-1466693482405-0' style='height:600px; width:300px;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466693482405-0'); });
        </script>
      </div>
    </div>
  </div>
</div>

  </div>
</div>

</main>

  
  
  <form id="load-more-state-form" style="overflow:hidden;width:1px;height:1px;margin:0;padding:0;position:absolute;bottom:0;">
  <input id="load-more-state" type="checkbox" tabindex="-1" aria-hidden="true">
</form>

  <script>
  var Madrid = {};
  Madrid.siteId = 819;
  Madrid.itemsPerPage = 10;
  Madrid.infiniteScroll = true;
  Madrid.keepLoadMoreState = true;
  Madrid.packeryMinWidth = 600;

  var APIBASEPATH = "https://flockler.com/api";
</script>


  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15911025-14', 'auto', {'name': 'flocklerInternal'});
  ga('flocklerInternal.set', 'forceSSL', true);
  ga('flocklerInternal.send', 'pageview');
</script>

  <script src="//static.flockler.com/assets/madrid/customizations/ten_alps/javascripts/application-a2770341df3bc6ae74a60e6ceff7548c9d28ffab13d21e108475644709c5e7b3.js"></script>

  <!--[if IE 8 ]>
<link href="//static.flockler.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<script src="/respond.proxy.js"></script>
<![endif]-->

  <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>

    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-69147685-1', 'auto');
    ga('send', 'pageview');
  </script>

</body>
</html>

